2ちゃんねる スマホ用 ■掲示板に戻る■ 全部 1- 最新50    
レス数が1000を超えているけど、まだ書けるかも知れないよ。

Kona Linux 4杯

1 :login:Penguin:2018/01/09(火) 23:10:53.09 ID:SgQK3U2+.net
Kona Linuxについて語るスレです。
Kona Linuxは、DebianベースとUbuntuベースで開発されている日本製の主に音質オタクのためのディストリビューションです。
上記2系統のほか、
・省メモリー版、高音質版、高機能などの位置づけの違い
・LXDE、Xfce、MATEなどのユーザーインターフェイスの違い
・i386とAMD64のプラットフォームの違い
などにより、非常に多彩なラインナップが用意されています。

■詳細説明@Googleドライブ
https://docs.google.com/folderview?pli=1&id=0B63KzJgfI7FnRVMwXy1sQXlDdUk

■Wikipedia記事
https://ja.wikipedia.org/wiki/Kona_Linux

■サポート会議室@Googleグループ
https://groups.google.com/group/konalinux?hl=ja

■Kona Linuxのダウンロード@理研ミラー
http://ftp.riken.go.jp/Linux/simosnet-livecd/konalinux/

■Ubuntu Editionのダウンロード@理研ミラー
http://ftp.riken.go.jp/Linux/simosnet-livecd/konalinux-ue/

■前スレ
Kona Linux 2杯目
http://hayabusa6.2ch.net/test/read.cgi/linux/1446805401/
Kona Linux 1杯目
http://hayabusa6.2ch.net/test/read.cgi/linux/1417341303/
Kona Linux 3杯
http://mao.5ch.net/test/read.cgi/linux/1475762994/

2 :login:Penguin:2018/01/11(木) 00:26:14.90 ID:8Dz6XFIz.net
>>1


理研ミラーは内容古いから作者のgoogle-driveを掲げた方がいい
google-drive ダウンロード
https://drive.google.com/drive/folders/0B63KzJgfI7FnZG9xaWtnRGQyZ1U

3 :login:Penguin:2018/01/11(木) 12:24:06.42 ID:m6W6I2n6.net
>>1
>>2
どちらも、乙です

4 :login:Penguin:2018/01/12(金) 18:09:49.14 ID:u6c3X7fG.net
https://ameblo.jp/himajin-memo/entry-12343796852.html

puppyフォーラムで批判されたくらいで削除しなくてもいいのにねえ
ヘタレw

5 :login:Penguin:2018/01/12(金) 19:33:32.01 ID:rd7U1xJh.net
利用者数が桁違いだろ
おれもXenialPup派

6 :login:Penguin:2018/01/12(金) 21:10:29.79 ID:CuLygBgI.net
金払わないと広告消せないAmeblo使うのはアンフェア

7 :login:Penguin:2018/01/13(土) 21:13:06.85 ID:LZB7FkzjU
>>4 ウィンドウズにおさらばした文系中高年 Kona Xenialpup キャッシュ でYahooで検索で   いずれ消えますが
http://cache.yahoofs.jp/search/cache?c=
xwPTihlEpK0J&p=%E3%82%A6%E3%82%A3%E3%83%B3%E3%83%89%E3%82
%A6%E3%82%BA%E3%81%AB%E3%81%8A%E3%81%95%E3%82%89%E3%81%B0%E3
%81%97%E3%81%9F%E6%96%87%E7%B3%BB%E4%B8%AD%E9%AB%98%E5%B9%B4
+Kona++Xenialpup+%E3%82%AD%E3%83%A3%E3%83%83%E3%82%B7%E3%83%A5&u
=https%3A%2F%2Fameblo.jp%2Fhimajin-memo%2Ftheme-10089538451.html

8 :sage:2018/01/14(日) 00:51:40.52 ID:Q7uuSwJ83
kona3 blackではxenialpupより速かったのは事実で
うそ書いたわけでないのだから消すことはない
kona4 blackとは大差がなかったと記事に追加しとけばいいだけ
puppyフォーラムでカーネルのバージョンが違うので公平でないというなら
kona4とxenialpupのカーネルのバージョンも違う
完全に公平な比較などできないというのw

9 :login:Penguin:2018/01/13(土) 23:29:39.85 ID:zC02tBDd.net
アメブロに書いてる奴の情報って役に立った試しないな

10 :login:Penguin:2018/01/14(日) 09:24:03.24 ID:gFD+RaOTK
kona4 64bitと32bitにRT-kernel-4.14.12-rt10 キター  2018-01-11 0:00頃
このVerはPCの電源ONで自動のqjackctlが起動でMPDを認識   64bitしか試していませんが

11 :login:Penguin:2018/01/15(月) 07:34:34.88 ID:+6vppjVzS
kona3 jack 64bit MATE追加にRT-kernel-4.14.12-rt10をインストールする事は出来る 
( linux-headers-4.14.12-rt10-kona-rt_amd64もインストール出来る )
デフォルトでgladishでsmplayerでエンジンはmpvでdsd.dffの6chが2chで表示
calfも起動だと2つの経路で結線される 望ましいのは smplayer ー> calf ー> playback のみですが
smplayer ー> playback も結線される   
smplayer ー> playback はcalf無しの場合はこれのみでOKで音質もいいと感じた

12 :login:Penguin:2018/01/15(月) 12:57:43.30 ID:zkOYI+yn.net
wheezyは5月ころでサポート終了
wheezyベースのkona 2.3を使っている人はそろそろkona 3.0(あるいは4.0)への移行を考えなければ
jessieベースのkona 3.0は2020年5月までサポートが続く
ただ延長サポートになるのでその時がきたらリポジトリの修正が必要になる
5月ころでしょう

13 :login:Penguin:2018/01/16(火) 12:36:51.23 ID:RkbvSrCd.net
>>9
ズバリ、それな。

14 :login:Penguin:2018/01/16(火) 13:00:28.47 ID:+6nvTCHL.net
インストールするだけでJDで2chできるヤツ教えてください

15 :login:Penguin:2018/01/16(火) 13:04:47.44 ID:f+OPJOG8.net
JD使うことが大前提で串云々の話なのかインストールするだけでそのまま使える専用ブラウザの話なのか

16 :login:Penguin:2018/01/16(火) 13:50:36.47 ID:vpi/Gbcz.net
インストールするだけでJDで2chできるディストリ→そんなものねえよ
JDをインストールするだけで2chできるディストリ→これもねえよ
インストールするだけでJDで2chできる串→インストールするだけって訳には行かない

17 :login:Penguin:2018/01/16(火) 15:36:56.32 ID:qHPBlk+y.net
konaなら標準でwineがインストールされるから
Windows用のJaneStyleをインストール出来るよ
(Kona Jackしか試してない)

18 :login:Penguin:2018/01/17(水) 00:36:40.64 ID:2RioJIAt.net
Kona Linuxでググると古い内容やアフィ目的みたいな個人サイトばかり上位に来て
>>1>>2 に記載されてるような最重要な作者のサイトとかなかなか出てこないよね

ところで自分はH81MHV3+G1840にKLUE2.0(32bit)の環境なんだけど
スキル無しを自覚しているにもかかわらずSpectreやMeltdown対策にと、
intel-microcodeのバージョンを3.20180108.0にして
Kernelを4.13.0-xxに上げたら再起動ループに(´・ω・`)
仕方がないので4.4.0-110まで戻して様子見中

ひょっとしてこれ↓のせいってことはないよね?
インテル、「Meltdown/Spectre」に対処するファームウェアのバグを認める
https://japan.cnet.com/article/35113128/
やっぱただのおま環かな?

19 :login:Penguin:2018/01/17(水) 09:54:26.98 ID:vO95p+Sv.net
https://qiita.com/biyoten/items/fe2ebd96a6c2aa852c74
結構性能低下するべw

20 :login:Penguin:2018/01/17(水) 11:44:08.76 ID:wEJ/0UBf.net
qiitaは高校生が投稿してたりする

21 :login:Penguin:2018/01/17(水) 12:31:19.47 ID:uRu4XHXF.net
こなって音質きょうみないひとはメリットないんか?

22 :login:Penguin:2018/01/17(水) 12:46:35.42 ID:qDxb/a8y.net
Konaの利点をみんなで列挙しよう

23 :login:Penguin:2018/01/17(水) 12:47:08.96 ID:qDxb/a8y.net
1.コーヒー画像がたくさん付いてくる

24 :login:Penguin:2018/01/17(水) 13:04:26.70 ID:Zb3htdcc.net
軽くてpalemoonでネット回覧快適だからこれ使ってる
Kernel : Linux 4.9.0-5-686-pae (i686)
Compiled : #1 SMP Debian 4.9.65-3+deb9u2 (2018-01-04)
Distribution : Kona Linux 4.0 light/i386

bleckでもいいけど明るい方が好きだから。
この前はlubuntu使ってたがだんだん重くなってきた

別PCで性能いい方にkdeやgnome入れてみたけど悪くなかったが
kubuntuが快適に動くんでこっちはubuntu系のまま。

25 :login:Penguin:2018/01/17(水) 13:54:09.71 ID:vO95p+Sv.net
>>21
音質に特化してるのはjack/blackjackだけだよ
それ以外は基本的に汎用

jack/blackjack ... 音楽鑑賞(作成)
light/black ......... 軽量(低スペックなマシン用)
pro ...................... 開発用
上記以外 .............. 汎用

26 :login:Penguin:2018/01/17(水) 14:00:41.81 ID:vO95p+Sv.net
1.コーヒーを持ったきれいなおねえさんが壁紙に付いてくる
2. 音質特化、軽量、開発用のエディションがある
3. デスクトップの種類が豊富でユーザーの好みのものを選べる
4. debianエディションとubuntuエディションがあり32ビット/64ビットバージョンがある

27 :login:Penguin:2018/01/18(木) 11:41:03.01 ID:zbU7UfEr.net
5. リアルタイムカーネルの導入が簡単
6. wineがインストール済み

28 :login:Penguin:2018/01/18(木) 11:57:16.61 ID:qIZspv2Y.net
7. 使ったら彼女ができた気がします

29 :login:Penguin:2018/01/21(日) 14:10:46.81 ID:6zGijMR/.net
jackってBluetoothの遅延に効果ある?

30 :login:Penguin:2018/01/21(日) 20:09:47.61 ID:xtmYpCrO.net
1で
>Kona Linuxは、DebianベースとUbuntuベースで開発されている日本製の主に音質オタクのためのディストリビューションです。

"音質オタクのための"なんていつのまにか付いてる
それで17の書き込みがあるのか・・・納得w

31 :login:Penguin:2018/01/22(月) 00:56:30.53 ID:kJB2k2LH.net
世の中どんな罠があるかわかりませんw

32 :login:Penguin:2018/01/22(月) 07:57:10.80 ID:mVTU2yJt.net
konaは低スペックマシン用でも音質オタク用でもないっちゅうのw
一部のエディションの特性をもってkonaの一般的な特徴のように言わないでね

33 :login:Penguin:2018/01/22(月) 08:15:30.14 ID:mVTU2yJt.net
正しい言い方

kona linuxは低スペックマシン用です -> kona linuxのlightとblackは低スペックマシンようです
kona linuxは軽量です -> kona linuxのlightとblackは軽量です
kona linuxは音質オタク用です -> kona linuxのjackとblackjackは音質オタク用です

厳密に言えばjack/blackは汎用のアプリがインストールされている(音楽に関係ないアプリ
がインストールされている)のをみても音質オタクの使用に耐えるように作られているが
音質オタク専用(音楽鑑賞専用)ではない

34 :login:Penguin:2018/01/23(火) 09:32:22.66 ID:6TOr883s.net
Vista, Core 2 Duo T8100 2.1GHz/2コア, メモリ2GBに
Kona Linux 3.0 無印(LXDE), Firefox ESR 52.5.2を入れてみたのですが、
CPU使用量100%になってブラウザがかたまり、ファンがガンガン回ることがあります。
何がトリガーなのか検討がつかないのですが、同じような使い方をしていたVistaよりも固まる頻度が多いような気がします。
他のブラウザがいいよとか、対処方法あれば教えて下さい。

35 :login:Penguin:2018/01/23(火) 11:51:12.10 ID:8s5bH13H.net
>>34
ページに埋め込まれたflashのせいか
なにかのpluginのせいじゃないかな
palemoonの方がfirefox-esrよりぜんぜん軽い

36 :login:Penguin:2018/01/23(火) 11:55:39.74 ID:tGJg21iF.net
C2DP8400のLXDEでFirefox57.0.4だけどなんとも無いけどね
なんか変なページでリンク踏まされたんじゃないの

37 :login:Penguin:2018/01/23(火) 12:16:16.49 ID:a9JQ+/32.net
waterfoxでwinのESR 52のプロファイルがそのまま使えたのが驚き

38 :login:Penguin:2018/01/23(火) 20:45:19.39 ID:zliKoD/r.net
>>34
他の
…例えばLiveでもそうなるのか確認してみたらいかが

39 :login:Penguin:2018/01/23(火) 21:09:31.21 ID:1dAgyOtt.net
>>34
2GシングルコアAthlonですかブラウザはpalemoonです
firefox-esrより快適ですよ
-Computer-
Processor : AMD Athlon(tm) 64 Processor 3200+
Memory : 1547MB (297MB used)
Operating System : Kona Linux 4.0 light/i386

40 :login:Penguin:2018/01/23(火) 21:22:25.90 ID:1dAgyOtt.net
メモリ使用量firefox-esrでこんな感じ
Memory : 1547MB (410MB used)

41 :login:Penguin:2018/01/23(火) 21:36:40.10 ID:a9JQ+/32.net
winのESR 52は時たまCPUを100%使用してブラウザが固まるけど52固有の問題だろ?

こちらはKLUE Xfce 2コア メモリ2GB
Intel(R) Core(TM)2 CPU 4400 @ 2.00GHz

メモリ使用量 waterfox 676Mib / 2.0Gib

42 :30:2018/01/23(火) 22:03:01.77 ID:6TOr883s.net
皆さん有難う御座いました。palemoonとwaterfoxを使ってみます。
Yahooのトップから、ニュース記事のリンクを踏む程度でも、
1,2秒ほどCPU使用量100%に跳ね上がって、ファンがウーンと唸ります。
そしてたまに、CPU使用量100%状態が続いて、ファンがウーーーーーンと唸り続けます。
ESR 52固有の問題なら、解決不能っぽいですね。

43 :login:Penguin:2018/01/23(火) 22:11:50.82 ID:tGJg21iF.net
なんでESRじゃない通常のFirefoxを使わないのか

44 :login:Penguin:2018/01/23(火) 23:14:04.34 ID:a9JQ+/32.net
57から、これまでの機能拡張が使用不可になるからじゃないの

45 :login:Penguin:2018/01/23(火) 23:14:35.97 ID:8s5bH13H.net
kona 4.0はdebianリポジトリのfirefoxはesr版になってしまったが、3.0ではどうだったけな?
ただkona 4.0では最新firefox(quantum)のインストール機能が付いたので最新を簡単に
入れられる
C2Dなら4.0と3.0は速さは変わらない

46 :login:Penguin:2018/01/23(火) 23:17:13.34 ID:8s5bH13H.net
プラグイン使ってるなら遅くなるのはプラグインも怪しいぞ

47 :login:Penguin:2018/01/23(火) 23:31:42.02 ID:8s5bH13H.net
>>42
動画っぽいな
youtubeをみると100%になる?
flashpluginはインストールされている?
(html5だとくそ遅くなる)

48 :login:Penguin:2018/01/24(水) 01:31:33.27 ID:EFyWY/MD.net
最近は特にESRの存在感が増してきたな
無印で切られたプラグインが使えるし

49 :login:Penguin:2018/01/26(金) 06:15:18.79 ID:xWEoppcZQ
Kona4 bj 64bitでSMPlayerの最新Ver  
smplayer_18.2.0+2.1_amd64.debは使えそうな感じ。

50 :login:Penguin:2018/01/26(金) 06:31:07.83 ID:xWEoppcZQ
Debianでsystemdを使用しないDevuanと言う派生が存在するがこの先どう成るのか?
distrowatch devuan でぐぐって   もしかして: distrowatch debian <ーー久々に見ました もしかして
https://ja.wikipedia.org/wiki/Devuan
https://devuan.org/
https://www.distrowatch.com/?newsid=09840
https://www.distrowatch.com/table.php?distribution=devuan
ベースとした: Debian <ーーここ
起源: Global
アーキテクチャ: i686, x86_64 <ーーここ
デスクトップ環境: LXDE, MATE, Xfce <ーーここ
カテゴリ: Desktop, Live Medium, Server, Raspberry Pi
状態: アクティブ
流行: 37 (274 ヒット/日)
アジア圏言語サポート Yes <ーーここ

51 :login:Penguin:2018/01/27(土) 00:32:10.87 ID:z6XrHwPvW
作者が地震に被災して開発が止まっていたlinuxBeanの16.04版を
ライブCDの部屋の中の人が作成したぜw
これをきっかけに希少な日本人発のディストリとして続いて欲しいね

52 :login:Penguin:2018/02/02(金) 14:06:59.98 ID:SCQUrKTC.net
>>42
mintにESR入れたら
>CPU使用量100%に跳ね上がって、ファンがウーンと唸ります。
正にこれ。Yahooのトップじゃなくても。
firefox58ならならない。

53 :login:Penguin:2018/02/03(土) 00:17:12.83 ID:gjFD39pJh
kona4で
smplayer_18.2.0+3.1_amd64.deb
clamav-base_0.99.2+dfsg-6+deb9u1_all.deb
clamav-freshclam_0.99.2+dfsg-6+deb9u1_amd64.deb
clamav_0.99.2+dfsg-6+deb9u1_amd64.deb
libclamav7_0.99.2+dfsg-6+deb9u1_amd64.deb
は使えそうな感じ。

54 :login:Penguin:2018/02/03(土) 00:25:29.59 ID:gjFD39pJh
https://ftp.mozilla.org/pub/firefox/releases/ で最新のESRのVerは52.6.0esr
mintで普通でupdateで普通のFirefoxはfirefox58に成りました。

55 :login:Penguin:2018/02/09(金) 10:03:33.60 ID:qRs2hI99.net
jack/Blackjackのstickpcでの快適さよ!
Blackがダメそうなのはどうも残念だが。

56 :login:Penguin:2018/02/09(金) 11:58:43.45 ID:bk5DByAu.net
blackがダメそうってどうなるの?

57 :login:Penguin:2018/02/09(金) 19:49:27.40 ID:qRs2hI99.net
いや、単純に2.3Blackだから起動すらしてくれなかったので。
現行のstickpcで動いてくれればこれ以上の環境はないかもですがそこはbiosとの兼ね合いもあって駄目みたい。

58 :login:Penguin:2018/02/09(金) 19:57:37.17 ID:qRs2hI99.net
思うにblackが助け舟になりそうな産廃PCというのは
本当はblackには荷が重くてwin98seや2000で使うのが幸せなのでは。
blackは本当はアトムstickpc程度で軽快に使えるのが似合ってるんじゃないのかな

59 :login:Penguin:2018/02/09(金) 21:10:25.41 ID:bk5DByAu.net
>>57
3.0 black/4.0 blackではどうなの?

>>58
win98se,2000はサポート終了してるじゃないのw

60 :login:Penguin:2018/02/09(金) 23:28:38.65 ID:BGkr2f1D.net
Windows 2020とか有り得そうでイヤ

61 :login:Penguin:2018/02/10(土) 14:39:50.96 ID:W0E3ogAM.net
biosてUEFIの事なら
UE

62 :login:Penguin:2018/02/10(土) 14:40:26.98 ID:W0E3ogAM.net
UEFI/Legacyを切り替えてやってみたらできるかも

63 :login:Penguin:2018/02/11(日) 01:31:52.55 ID:4DYpJUVX4
Kona4 64bitにRT-kernel 4.14.18-rt15-kona-rt  キタ━━☆゚・*:。.:(゚∀゚)゚・*:..:☆━━━!! 
今回は32bitは有りませんでした
OS起動で自動のqjackctlが起動でMPDを認識

64 :login:Penguin:2018/02/11(日) 10:34:18.67 ID:9/4I1uc0y
kona4の2017/12のisoには自動更新機能が付いたので不具合が自動的になおることがある。
kona4 jackでpulseaudio-jack-sinkのロードに時々失敗することがあったが、
最近の自動更新が効いて安定してロードするようになった。

65 :login:Penguin:2018/02/11(日) 15:17:06.20 ID:4DYpJUVX4
Kona4 64bitにRT-kernel 4.14.18-rt15-kona-rtで12時間以上運転で問題発生せず
AbemaTVの画質はいい、qjackctlでstreamtuner2でaudaciousで192Kで6時間連続はOK
gladishで384kでsmplayerでエンジンはmpvでdsd.dffの6chは6chで表示、再起動でも配線記憶。
2017-09-11で最新の.isoですが。

66 :login:Penguin:2018/02/11(日) 19:47:13.27 ID:4DYpJUVX4
MATE 1.20 released
http://mate-desktop.org/blog/2018-02-07-mate-1-20-released/
MATEはどのように扱われるのか? Xfce4は?
manjaroのメインはXfce4と思われる、MATE.isoでMATEをインストールすると1年半後にはupdateで苦労する。
2014年頃の最長不倒期間は2ケ月、平均1ケ月だった、MATEよりもCinnamonの方が安定していた。
Fedora派生のkororaはMATEとXfce4は期待出来ない、メインはGNOME3なのでCinnamonがお勧め。
ALSAとjackとpulseaudioとPC audio マニアorオタクでこれからどう成るのか?
KXStudioはubuntu14.04派生なので2019年4月でサポ切れ

67 :login:Penguin:2018/02/13(火) 14:33:25.69 ID:GxELFAI+c
Debian GNU/Linux スレッド Ver.88
http://maguro.2ch.sc/test/read.cgi/linux/1506954668/799-802

799 名前:login:Penguin []: 2018/02/09(金) 23:56:22.04 ID:bMl/VLO5.net
debianのソースコードの履歴はどこで見れますか?

801 名前:login:Penguin [sage]: 2018/02/13(火) 01:02:21.38 ID:jqzt+afY.net (2)
>>799
https://salsa.debian.org/public

802 名前:login:Penguin []: 2018/02/13(火) 01:52:13.02 ID:jqzt+afY.net (2)
>>799
>ソースコードの履歴
上は全部のパッケージ無いし履歴はこっちだね
https://sources.debian.org/patches/

68 :login:Penguin:2018/02/13(火) 14:38:38.10 ID:GxELFAI+c
Linux環境でDTMしようと思ってるんだけど
http://maguro.2ch.sc/test/read.cgi/linux/1409388112/18-23

21 名前:login:Penguin [sage]: 2018/02/11(日) 12:21:33.96 ID:pU8DcsAi.net
LMMS
https://www.youtube.com/watch?v=W6tEolVz3_4
https://www.youtube.com/watch?v=MOIf_gdfzMY

22 名前:login:Penguin [sage]: 2018/02/12(月) 18:02:10.25 ID:cljYgspA.net (2)
ちなみにMintのリポジトリにあるLMMSはVeSTigeを読み込めないので使えない
なのでAppImage版をインストールして使ってる
https://lmms.io/download/#mac

これでSynth1が使えるようになる
もちろんSynth1はwindows用のプラグインなのでwineが必要だが
https://i.imgur.com/s8mXj1g.png

23 名前:login:Penguin [sage]: 2018/02/12(月) 18:03:25.55 ID:cljYgspA.net (2)
linux版はこっちだったw
https://lmms.io/download/#linux

69 :login:Penguin:2018/02/14(水) 23:09:17.25 ID:k2vcYHOLC
[2018/2/14]
Spectre,Meltdownに対応した64ビットカーネル
CPUの深刻な脆弱性Spectre,Meltdownが発見されましたが、これに対応した最新の64ビット
カーネルを作成しました。
Kona Linux 4.0/3.0用です。
[インストール方法]
sudo apt-get update
sudo apt-get install linux-latest-kernel-kona-amd64
→システムリブート
脆弱性の検証スクリプト
wget
https://raw.githubusercontent.com/speed47/spectre-meltdown-checker/master/spectre-meltdow
n-checker.sh
(注意:一行です)
chmod +x spectre-meltdown-checker.sh
実行
sudo ./spectre-meltdown-checker.sh
Variant 1, Variant 2, Variant 3が STATUS:NOT VULNERABLE となっていればOKです。

70 :login:Penguin:2018/02/14(水) 23:26:36.13 ID:k2vcYHOLC
linux-headers-4.15.3-kona_amd64.deb 2018-02-13 21:45 8.8M
linux-image-4.15.3-kona_amd64.deb 2018-02-13 21:45 36M
linux-latest-kernel-kona_amd64.deb 2018-02-13 21:44 1.0K
Kona4と3の64ビット 普通のkernel 4.15.3-kona がCPUの深刻な脆弱性
に対応した最新の64ビット カーネル    32bitはまだ無い、
Ubuntu用の普通のkerneは公式で対応なのか?やっていないので不明、調べてnet

71 :login:Penguin:2018/02/15(木) 00:46:09.13 ID:m3isa15O.net
☆ 日本の、改憲を行いましょう。現在、衆議員と参議院の両院で、
改憲議員が3分の2を超えております。総務省の『憲法改正国民投票法』、
でググってみてください。国会の発議はすでに可能です。
平和は勝ち取るものです。お願い致します。☆☆

72 :login:Penguin:2018/02/15(木) 09:52:13.59 ID:QPFhoiem.net
更新情報より
4.15.3の最新カーネルがインストールできるようになりました
しかもspectre/meltdownnの脆弱性に対応しています
CPUの脆弱性が気になるひとはただちにインストールしましょう
kona 4.0/3.0用ですがKLUEでもいけるんではないかと思います(未確認)

73 :login:Penguin:2018/02/15(木) 13:22:59.47 ID:c6CKqLVSq
KLUE2でも動作したw

74 :login:Penguin:2018/02/16(金) 00:18:58.42 ID:59R2TdnF.net
kona3.0で最新カーネルをインストールしたらcifsが
mount error(112): Host is down
みたいなエラーでマウントできなくなった。
SMB2.0を使わないといけないのね。

75 :login:Penguin:2018/02/16(金) 12:24:31.98 ID:usBUaS4el
>>70
spectre,meltdown脆弱性チェックスクリプトの実行結果
https://ameblo.jp/himajin-memo/image-12353255252-14132594442.html

variant1,2,3が見事に"NOT VULNERABLE"

32ビットカーネルは開発チームが対応中なのでしばらく待てとのこと

76 :login:Penguin:2018/02/16(金) 12:03:09.64 ID:j0G/d8QS.net
>>74
https://qiita.com/Ahijo0523/items/2e0f43d1de21793202a0

77 :56:2018/02/16(金) 23:27:46.77 ID:59R2TdnF.net
>>76
ありがとうございます。
以前勉強しながら設定したraspiのラジオ録音用サーバーで、
オプションにvers=1.0を追加すればマウントできました。
SMB2.0が使えるようなので、
smb.confでmax protocol = SMB2を追記して、
vers=2.0で無事マウントできました。

78 :login:Penguin:2018/02/16(金) 23:56:16.10 ID:j0G/d8QS.net
>>72
https://ameblo.jp/himajin-memo/entry-12353255252.html

79 :login:Penguin:2018/02/18(日) 03:02:47.31 ID:4KBnpJ4J6
何処かで (開始)
KonaLinux 4.0 Proのカーネルを・・・・・公開されていた物にupdateしてみました。
解像度が正常に取得出来ない模様です。
Quadro FX 1800が悪いのか・・・、古いから。脆弱性テストは延期です。
debianのnvidia-driverをインストールしようとするとエラーになります。
標準のドライバに変えないと駄目かも。
何処かで (終了)
*********************************************************
グラフィック NVIDIA Quadro FX3800(PCI Express/ 2画面対応)がGT-200 のような雰囲気 
GT-240のグラボはSabayonではレガーシー判定で実質使い物にならない
GT-520のグラボはSabayonでOK
SabayonではPCにNVIDIAのグラボが取り付けて有ると.isoでインストールでデフォルトで
メーカー製のdriverがインストールされます。

多分Quadro FX 1800が悪い 古すぎると予想。
これも細かい事を言い出すとVer304はメーカー製でNVIDIAがLINUXのdriverの面倒まで見るのは嫌だったようで
仕様をopen側に投げたのでVer384はopen その前の何処かからopen 興味の有る人は調べて下さい。

80 :login:Penguin:2018/02/18(日) 16:20:41.57 ID:2/VznR/Z.net
>>72
これKLUEでやった方いますか?

81 :login:Penguin:2018/02/18(日) 17:06:30.77 ID:+yHSh/eI.net
>>80
KULEでも動作したよ

82 :login:Penguin:2018/02/18(日) 17:22:41.19 ID:BF9SevwM.net
Ubuntu 17.10 その198 - MeltdownとSpectreの対応状況(2018/1/29)
https://kledgeb.blogspot.jp/2018/01/ubuntu-1710-198-meltdownspectre2018129.html

問題を軽減するアップデートは提供済みだが、
それ加え問題に対応したマイクロコードもしくはファームウェアのアップデートが必要

現在i386/x86(いわゆる32bit版)向けにMeltdownに対応したカーネルが提供されていないため、amd64/x86_64(いわゆる64bit版)カーネルへの移行を推奨する

83 :login:Penguin:2018/02/18(日) 20:56:26.27 ID:TqrOTnDC.net
メニュー画面は出るけど起動が出来ないんだが?

84 :login:Penguin:2018/02/18(日) 23:41:50.13 ID:kOV9gU50T
リアルタイムカーネルもspectre,meltdownに対応したぞ
# uname -r
4.14.18-rt15-kona-rt-var2
チェックスクリプト結果は78とまったく同じ
音も劣化はしてないなw

85 :login:Penguin:2018/02/18(日) 23:47:56.73 ID:kOV9gU50T
>>82
klue 2.0で
Variant 2がクリアできない
対応済カーネルを使って、intel-microcodeも最新にしてるが....

microcodeのなにかが不足してぞゴラァって文句を言われる
intel-microcodeパッケージがまだ完全じゃないのかw

86 :login:Penguin:2018/02/19(月) 00:37:31.02 ID:1ti4JMKTf
$ uname -a
Linux hp-i7 4.14.18-rt15-kona-rt-var2 #2 SMP PREEMPT RT Sun Feb 18 15:29:07 JST 2018 x86_64 GNU/Linux
スクショ
https://dl1.getuploader.com/g/hoge774/91/Screenshot%20at%202018-02-19%2000-20-15.png
音質はこれからチェックしますので、まだ不明ですが。 馴染むまでに3日から10日掛かる場合が有るのかも?

87 :login:Penguin:2018/02/19(月) 00:43:20.85 ID:1ti4JMKTf
https://dl1.getuploader.com/g/hoge774/91/

88 :login:Penguin:2018/02/19(月) 04:34:26.06 ID:1ti4JMKTf
$ wget https://raw.githubusercontent.com/speed47/spectre-meltdown-checker/master/spectre-meltdown-checker.sh
--2018-02-19 04:30:22-- https://raw.githubusercontent.com/speed47/spectre-meltdown-checker/master/spectre-meltdown-checker.sh
raw.githubusercontent.com (raw.githubusercontent.com) をDNSに問いあわせています... aaa.bbb.xx.yyy
raw.githubusercontent.com (raw.githubusercontent.com)|151.101.72.133|:443 に接続しています... 接続しました。
HTTP による接続要求を送信しました、応答を待っています... 200 OK
長さ: 65907 (64K) [text/plain]
`spectre-meltdown-checker.sh' に保存中

spectre-meltdown-ch 100%[===================>] 64.36K --.-KB/s in 0.02s

2018-02-19 04:30:23 (4.07 MB/s) - `spectre-meltdown-checker.sh' へ保存完了 [65907/65907]

89 :login:Penguin:2018/02/19(月) 04:37:24.26 ID:1ti4JMKTf
$ chmod +x spectre-meltdown-checker.sh
$ sudo ./spectre-meltdown-checker.sh

Spectre and Meltdown mitigation detection tool v0.35

Checking for vulnerabilities on current system
Kernel is Linux 4.14.18-rt15-kona-rt-var2 #2 SMP PREEMPT RT Sun Feb 18 15:29:07 JST 2018 x86_64
CPU is Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz


Hardware check
* Hardware support (CPU microcode) for mitigation techniques
* Indirect Branch Restricted Speculation (IBRS)
* SPEC_CTRL MSR is available: NO
* CPU indicates IBRS capability: NO
* Indirect Branch Prediction Barrier (IBPB)
* PRED_CMD MSR is available: NO
* CPU indicates IBPB capability: NO
* Single Thread Indirect Branch Predictors (STIBP)
* SPEC_CTRL MSR is available: NO
* CPU indicates STIBP capability: NO
* Enhanced IBRS (IBRS_ALL)
* CPU indicates ARCH_CAPABILITIES MSR availability: NO
* ARCH_CAPABILITIES MSR advertises IBRS_ALL capability: NO
* CPU explicitly indicates not being vulnerable to Meltdown (RDCL_NO): NO
* CPU microcode is known to cause stability problems: NO (model 30 stepping 5 ucode 0x7)
* CPU vulnerability to the three speculative execution attacks variants
* Vulnerable to Variant 1: YES
* Vulnerable to Variant 2: YES
* Vulnerable to Variant 3: YES

90 :login:Penguin:2018/02/19(月) 04:38:27.70 ID:1ti4JMKTf
CVE-2017-5753 [bounds check bypass] aka 'Spectre Variant 1'
* Mitigated according to the /sys interface: YES (kernel confirms that the mitigation is active)
* Kernel has array_index_mask_nospec: YES (1 occurence(s) found of 64 bits array_index_mask_nospec())
* Kernel has the Red Hat/Ubuntu patch: NO
> STATUS: NOT VULNERABLE (Mitigation: __user pointer sanitization)

CVE-2017-5715 [branch target injection] aka 'Spectre Variant 2'
* Mitigated according to the /sys interface: YES (kernel confirms that the mitigation is active)
* Mitigation 1
* Kernel is compiled with IBRS/IBPB support: NO
* Currently enabled features
* IBRS enabled for Kernel space: NO
* IBRS enabled for User space: NO
* IBPB enabled: NO
* Mitigation 2
* Kernel compiled with retpoline option: YES
* Kernel compiled with a retpoline-aware compiler: YES (kernel reports full retpoline compilation)
> STATUS: NOT VULNERABLE (Mitigation: Full generic retpoline)

CVE-2017-5754 [rogue data cache load] aka 'Meltdown' aka 'Variant 3'
* Mitigated according to the /sys interface: YES (kernel confirms that the mitigation is active)
* Kernel supports Page Table Isolation (PTI): YES
* PTI enabled and active: YES
* Running as a Xen PV DomU: NO
> STATUS: NOT VULNERABLE (Mitigation: PTI)

A false sense of security is worse than no security at all, see --disclaimer
~$

91 :login:Penguin:2018/02/19(月) 04:47:45.63 ID:1ti4JMKTf
3つの脆弱性、すべてにNot Vulnerable! すばらしい。 <ーーーー多分これ!!!!!!

92 :login:Penguin:2018/02/19(月) 19:47:01.12 ID:OVaFBYFh7
64ビットはひとまずこれで安心だが
32ビットは対応がいつになるのか見当がつかない
不安なら64ビットに移行しろということだろうが・・・・

93 :login:Penguin:2018/02/20(火) 01:12:10.21 ID:MXtYtLmD.net
>>81
問題なく使えてますか?

94 :login:Penguin:2018/02/20(火) 04:07:14.07 ID:GWKxjip8i
リアルタイムカーネルもspectre,meltdownに対応したぞと言う 4.14.18-rt15-kona-rt-var2  で
マルチブートメニューのKona4 bj 64bitを選択で Enterキーを押して
マウスの丸が矢印に成るまで13秒位  

4.14.18-rt15-kona-rt の時からFirefoxを終了で 5秒後位に何かのwindowが出るが気にしないで消す 細かい事はいいんだよ。 
で24時間使用で、これと言った問題には出会わず。SMPlayerの最新Verは行けるような感じ。
BLACK JACKでUSB-DACを使用の場合
audaciousの音量ボーリュームは最大か最大近くの事、 qjackctlを終了で画面の asound-kara 或いは  asound-OFF アイコンをクリックでも
USB-DACを使用だとaudaciousから音声が出ているようです。画面パネルのアプレットのスピーカーアイコンの音量は効能なしのUSB-DACが有る。
上記はFirefoxでAbemaTVを見る場合の参考で。 palemoonではAbemaTVを見る事は出来ない。AbemaTVの推奨web browserはChrome 多分。

95 :login:Penguin:2018/02/20(火) 03:32:49.64 ID:gRlIKtcQ.net
>>93  御参考用で
85 名前:login:Penguin [sage]: 2018/02/18(日) 23:47:56.73 ID:kOV9gU50T (2)
>>82 <---これはここでは >>82  の事
klue 2.0で
Variant 2がクリアできない
対応済カーネルを使って、intel-microcodeも最新にしてるが....

microcodeのなにかが不足してぞゴラァって文句を言われる
intel-microcodeパッケージがまだ完全じゃないのかw

96 :login:Penguin:2018/02/20(火) 08:55:20.38 ID:N+L7Fs7q.net
>>93
yesですがklue用にすでに出てますよ

97 :login:Penguin:2018/02/20(火) 22:34:48.15 ID:GWKxjip8i
KLUEで 普通のkernelで
linux-headers-4.15.4-klue_amd64.deb 2018-02-19 23:27 8.8M
linux-image-4.15.4-klue_amd64.deb 2018-02-19 23:26 36M
linux-latest-kernel-klue_amd64.deb 2018-02-19 23:26 1.0K

KLUEで RT-kernelで
linux-headers-4.14.18-rt15-klue-rt_amd64.deb 2018-02-20 21:52 8.8M
linux-image-4.14.18-rt15-klue-rt_amd64.deb 2018-02-20 21:52 36M
linux-latest-kernel-klue-rt_amd64.deb 2018-02-20 21:52 1.0K

[2018/2/14]
Spectre,Meltdownに対応した64ビットカーネル
CPUの深刻な脆弱性Spectre,Meltdownが発見されましたが、これに対応した最新の64ビット
カーネルを作成しました。
Kona Linux 4.0/3.0用です。

[2/18追記]
リアルタイムカーネルも対応しました。
4.14.18-rt15-kona-rt → 4.14.18-rt15-kona-rt-var2 (自動的にアップデートされます)
これでjack/blackjackも安心して使用できます。

[2/19追記]
KLUE用にも作成しました。  <ーーーーーーーーーーー重要!!!!!!!!!!
下のインストール方法でkona→klueに変えてください。
*****************
想像でKLUEで 普通のkernel 4.15.4-klue_amd64.debはSpectre,Meltdownに対応した64ビットカーネル
リアルタイムカーネルはSpectre,Meltdownに対応した可能性の有る64ビットカーネル  出た日時からの推理で。
-var2が付いていないのが気になるが近いVerが出ていないので、これでSpectre,Meltdownに対応したと予想。

98 :login:Penguin:2018/02/21(水) 00:15:29.83 ID:Agw4uSYtx
spectre,meltdownに対応したカーネルを出しているのはkonaと
sparky(->http://superjeter007.blog.jp/archives/22088347.html)くらしかない
ubuntuは対応済といっても完全でない
linux板でもスレこそあるが関心が薄いw

99 :login:Penguin:2018/02/21(水) 00:33:31.05 ID:Agw4uSYtx

urlにとじカッコ")"を含んでしまう
アホなsc w

100 :login:Penguin:2018/02/21(水) 02:12:17.46 ID:ed8ZG0GU.net
>>96
ありがとうございました。更新したのですが、virtualboxが起動しなくなりました。現在以前の状態に戻す方法を探しております。
以前のカーネル消してしまい反省。

363 KB
新着レスの表示

掲示板に戻る 全部 前100 次100 最新50
名前: E-mail (省略可) :

read.cgi ver 2014.07.20.01.SC 2014/07/20 D ★